Jump to content

Outil pente


JLan
 Share

Recommended Posts

Bonjour,

J'utilise l'outil pente mais les points se connectent mal entre eux. Il faut s'y prendre à plusieurs reprises avant qu'ils se connectent.

Quelqu'un a t-il déjà eu ce problème ? Et, existe-t-il une astuce pour remédier à ce problème ?

Enfin, est-ce qu'on peut tourner les points de niveaux créés par l'outil pente ? Il me semble que non... mais idem, peut-être ai-je loupé quelque chose.

Merci.

PS : je suis sur Vwx 2022, SP4

Link to comment
Share on other sites

Bjour,

L'outil "Pente" ou l'outil "Indicateur de pente" ?

Je les ai longtemps confondus, mais ils ne font absolument pas la même chose.

Je pose cette question car je ne vois pas la notion de connexion entre les groupes créés avec l'outil "Pente"

Edited by TpF
Link to comment
Share on other sites

Bonjour,

Oui l'indicateur de pente. Pour la réalisation d'un plan de nivellement. On peut  connecter les points ensemble et donc quand on modifie un point de niveau, les autres s'actualisent automatiquement, mais ils ne se connectent (pour ma part) souvent pas du tout.

Et j'aimerais savoir si quelqu'un d'autre à déjà rencontré ce problème également.

 

Merci.

 

Link to comment
Share on other sites

OK

Alors oui, j'ai également eu des difficultés pour "attraper" ce connecteur.

J'ai deux pistes qui m'ont bien aidé :

1/ Dans les préf. de VW , faire des essais en ajustant en plus ou en moins le rayon d'attirance, ce réglage est chatouilleux . . .

et suivant ta dextérité et ta maitrise de VW, l'affichage des indicateurs d'acquisition peut être une bonne aide.

2/ Dans les préf. de l'outil "Indicateur de pente", je demande par défaut de me tracer la ligne quitte à la retirer quand tout le projet est calé

et surtout d'utiliser un point 2D comme élément graphique et non un symbole qui serait probablement plus beau mais qui présenterait plusieurs points d'accroche très/trop proches.

 

Link to comment
Share on other sites

Bonjour,

Merci pour toutes info.

J'ai testé les pref VW. mais cela n'a rien changé.

Concernant les pref de l'outil pente : la ligne à tracer et le point 2D, je les utilise déjà.

J'arrive à en connecter certains, puis d'autres non malgré des tentatives répétées, pourtant les points en question que je souhaite connecter se mettent bien en surbrillance. Parfois j'arrive à avoir deux points ou 3 connectés sur un mal entendu, mais jamais plus. C'est assez frustrant et bien entendu chronophage.

 

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information