Jump to content

murs invisibles


Gaetano
 Share

Recommended Posts

Bonjour, 

 

lorsque j'ouvre mon  fichier de dessin sur la couche “murs“ je ne vois pas les murs ???

comment faire ?

Mon fichier fait 174 Mo et donc trop lourd pour le joindre...

merci

Link to comment
Share on other sites

Bonjour,

Je ne suis pas spécialiste de la version archi, mais les problèmes de ce type sont un peu toujours les mêmes.

En gros, le mur (ou ses composants) doivent être attribué à une classe qui est masquée.

Donc:

1/ Vérifier que le les classes sont en "afficher / attirer / éditer" et que les calques au minimum en "afficher / attirer".

2/ Enregistrer une vue nommée par exemple "test" avec enregistrement de la visibilité des calques et classes

3/ Passer toutes les classes en visible, voire si nécessaire tous les calques: pour ce faire, appuyer sur "option" + cliquer sur une classe masquée pour la rendre visible: toutes les classes deviennent visibles. Le mur doit apparaître. Le sélectionner, et regarder dans quelle classe il est, ainsi que ses composants. Remettre les différents éléments dans les bonnes classes.

4/ Rappeler la vue enregistrée pour que les classes précédemment masquées redeviennent masquées!

 

++

 

Charlot.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information